Back to overview
Resolved

Platform Issues Affecting C2, Signals, and AttackCapture

Jun 26, 2026 at 9:22am UTC
Affected services
Hunt.io App v3 (portal.hunt.io)
Hunt.io App v2 (app.hunt.io)

Resolved
Jun 26, 2026 at 5:17pm UTC

Our team has confirmed that services have returned to normal operation, and users should no longer experience the previously reported disruption. We will continue to monitor system performance closely to ensure ongoing stability.
Thank you for your patience while we worked to resolve this issue.

Updated
Jun 26, 2026 at 2:03pm UTC

We are still working to resolve the issue. Some users may continue to experience intermittent errors or degraded performance. We’ll provide another update as soon as we have more information.

Updated
Jun 26, 2026 at 11:19am UTC

Update: app.hunt.io Performance Impact

We are also seeing limited impact on app.hunt.io.

Known impact includes:
* Signals page may fail to load
* Overall platform performance may be slower than usual

The main issue remains under investigation. We will continue to monitor portal and app.hunt.io and provide further updates as we learn more.

Updated
Jun 26, 2026 at 10:36am UTC

Additional known impact includes:

  • AttackCapture — Exploit Capture
  • Threat Actors — listing
  • Threat Actors — global threat actor listing by country
  • IOC Hunter — Hosts
  • Malware detail — IPs, Hosts, SHA256
  • IP detail — Associations
  • IP detail — Pivot
  • IP detail — SSH History
  • IP detail — Malware History
  • IP detail — Timeline
  • Domain detail — Associated

We are continuing to investigate the root cause and will provide another update as soon as we have more information.

Created
Jun 26, 2026 at 9:22am UTC

We are currently experiencing issues affecting parts of the Hunt platform.
Known impact includes:

  • Facets in AttackCapture requests may fail to load
  • Filters in C2 may not show any values
  • Signals may not load
  • C2 Overview may fail to load

Our team is investigating the issue and working on a fix.