Back to overview
Degraded

Temporary Platform Degradation

Mar 15, 2026 at 6:47am UTC
Affected services
Hunt.io App v2 (app.hunt.io)
Hunt.io App v3
Hunt.io API v1 (api.hunt.io/api/v1/*)

Resolved
Mar 16, 2026 at 8:23am UTC

On App v3 the issue has been resolved as well.

Updated
Mar 15, 2026 at 9:20am UTC

We identified and resolved the issue that caused the earlier service degradation. App and API performance has returned to normal.

Created
Mar 15, 2026 at 6:47am UTC

We’re currently experiencing a temporary service disruption affecting parts of the platform. Some content may remain available while we work to restore normal operations.