Back to overview
Degraded

Elevated error rate on Portal (v3)

Mar 4, 2026 at 5:55pm UTC
Affected services
Hunt.io App v3

Resolved
Mar 4, 2026 at 6:57pm UTC

This issue has been resolved and all systems are working.

Created
Mar 4, 2026 at 5:55pm UTC

We are currently seeing errors throughout the platform related to a provider outage. We are investigating and will update shortly.