Back to overview
Degraded

Hunt Platform - Some pages not displaying data.

Feb 18 at 07:00am HST
Affected services
Hunt.io App v2 (app.hunt.io)

Resolved
Feb 18 at 07:41am HST

This incident has been resolved. Thanks for your patience.

Created
Feb 18 at 07:00am HST

Some pages may return errors or fail to display data. We’re working on a fix and will provide an update as soon as the issue is resolved.